Troubleshooting WiFree

Open DIY Projects Stuhlkreis WiFree Copter Troubleshooting WiFree

Dieses Thema enthält 164 Antworten und 38 Teilnehmer. Es wurde zuletzt aktualisiert von EagleEi EagleEi vor 1 Monat.

Ansicht von 15 Beiträgen - 1 bis 15 (von insgesamt 165)
  • Autor
    Beiträge
  • #3260
    EagleEi
    EagleEi
    Keymaster

    Hallo Zusammen,
    hier gehts ums Troubleshooting….

    #3236

    Uwe-RE
    Teilnehmer

    Hallo, so habe die Kamera und den LogiLink WL0084E von Pollin bekommen und sofort einen Versuch mit dem Pi Zero gestartet. Leider scheint der WLAN Stick nicht kompatibel zu sein. Kann kein Netzwerk finden. Laut der User Guide von LogiLink ist ein RTL8188EUS Chipset verbaut. Muss ich vielleicht neue Treiber instalieren?

    #3239
    EagleEi
    EagleEi
    Keymaster

    Hallo Uwe,
    nee Treiber müssen keine installiert werden, vermutlich ist dein Image nicht richtig installiert. Nimm mal eine andere SD Karte, ich tippe darauf dass hier der Wurm drin steckt.

    #3240

    Uwe-RE
    Teilnehmer

    Hallo,
    Habe mir extra eine 8 GB Class 10 Karte besorgt!?

    Inzwischen habe ich einen Monitor angeschlossen und habe gesehen, dass bei den Boot-Meldungen 1 mal „Failed“ auftaucht. Meldung lautet: Failed to start Load/Save Random Seed. Da ich leider keinen blassen Schimmer von Linux oder Pi habe kann ich mit dieser Meldung nichts anfangen. Vielleicht hatte schon mal jemand dieses Problem und kann helfen?

    Werde aber auf jeden Fall auch eine andere Karte bestellen und noch mal testen.

    #3241
    EagleEi
    EagleEi
    Keymaster

    Als erstes würde ich diese SD Karte nochmals formatieren, dann das Image nochmals neu drauf installieren.

    Der Rasp.Zero sollte mit dem Image und der Cam an dem WlanStick astrein spielen!

    Viel Erfolg

    #3242

    Uwe-RE
    Teilnehmer

    Hi, gerade noch einmal getestet. Habe die SD karte mit SD Formater neu formatiert und das Image neu instaliert. Funktioniert leider nicht. Ist immer noch der gleiche Fehler beim booten. Gruß, Uwe

    #3243
    EagleEi
    EagleEi
    Keymaster

    Hallo Uwe,
    das ist sehr seltsam und da scheint etwas nicht zu stimmen.
    Ok, lass uns mal der Reihe nach alles genau anschauen.

    Du hast dieses Image wie hier beschrieben, gedownloaded, entpackt und auf der SD Karte mit Win32 Disk Imager installiert?

    Die APP hier gezogen und auch installiert?

    Dein W-Lan-Stick mit einem OTG Kabel und deinem Rasp Pi-Zero an der USB Buchse verkabelt? (nicht die POWER USB Buchse!)

    Dein Android nach dem Wlan suchen lassen?

    MAch am besten mal ein Bild von deinem Rasp und der Verkabelung…..

    Dein WiFree werden wir noch zum fliegen bekommen!

    #3244

    Uwe-RE
    Teilnehmer

    Hi,
    habe mir heute noch eine 16GB Karte besorgt und alles noch einmal so gemacht wie von die beschrieben. Funktionier leider nicht.

    Du hast dieses Image wie hier beschriebe… – Ja
    Dein W-Lan-Stick mit einem OTG Kabel… – Ja
    Dein Android nach dem Wlan suchen lassen? – Ja

    Bilder hab ich angehängt: Das schwarze Micro USB Kabel geht zum 5V Handy Ladegerät und das HDMI Kabel zu meinem Monitor. Das 2. Bild zeigt den boot-screen am Ende. Der Fehler den ich oben beschrieben habe kommt ca. in der Mitte. Das scrollt aber zu schnell um ein Foto zu machen. Kann man das booten eigentlich unterbrechen wenn man einen USB Hub und eine Tastatur anschließt?

    BTW, den kopter muss ich erst noch drucken und mir die passenden Motorn besorgrn. Wollte nur erst einmal die SW ans laufen bringen

    Vielen Dank das du noch nicht die Geduld mit mir verloren hast.

    Gruß,
    Uwe

    Dateianhänge:
    You must be logged in to view attached files.
    #3247

    BenJo
    Teilnehmer

    leuchtet auf dem Board zusätzlich zur roten Power-Led die grüne Act-Led, wenn nicht hat dein Board Probleme Mit der Sd-Karte (Kommt am Häufigsten bei Class 6 und 10 Karten vor; ist aber Hersteller abhängig)
    Zudem brauch eine Class 10 mehr Strom und wenn die Spannungsversorgung instabil ist meckern die Pi’s schnell rum.
    Interessant wäre noch, ob über die Konsole oder den gebooteten Desktop die Grundeinrichtung erfolgte, sowie die update und upgrade-Befehle, die evtl ausgeführt wurden.(Never sudo rpi-update ausführen wenn die Kenntnisse dafür nicht vorhanden sind!!!)

    Wenn die Sd-Karte sauber geflasht wurde, muss der Raspi nach der Expansion des Dateisystems unbedingt neu gebootet werden, sollte aber eigentlich abgefragt werden…
    „Failed to start Load/Save Random Seed“ ist eine Fehlermeldung die nur auf den raspi zurückzuführen ist.

    #3248

    Uwe-RE
    Teilnehmer

    Hi, mein Pi hat keine rote Power LED? Habe nur die grüne ACT LED, flakert ein wenib beim booten und leuchtet dann permanent.

    #3250
    EagleEi
    EagleEi
    Keymaster

    Hallo Uwe,
    Keine sorge, so schnell geben wir nicht auf, Geduld ist die Grundlage beim basteln! 🙂

    Mhhh, aktuell bin ich etwas überfragt, am besten wäre wenn wir mal die Teile austauschen würden, um zu sehen ob dein Raspi oder dein Image auf der Karte der Fehler bei dir ist. Ich nehme an du wohnst nicht in unserer Ecke „bei Nürtingen“ ? …. ich könnte dir auch leihweise ein Raspi mit einer SD Karte und funktionierendes Image zu schicken?

    Danke BenJo für deine Hinweise, diese gilt es auch zu beachten!

    @Jörg, ja ein einfaches Balance Ladegerät wäre schon notwendig, diese Dinger gibt es schön für 10€ auch bei Conrad, Ebay und Reichelt. Der Ladestrom von 500mAh oder 1000mAh reichen für diese Anwendung locker.

    #3258

    Uwe-RE
    Teilnehmer

    Hi EagleEi,
    hat sich erledigt, es funktioniert jetzt. Es lag am WLAN Stick der Logilink WL0084E funktioniert definitiv nicht. Habe heute von Pollin den WL0084B bekommen und mit diesem Stick funktioniert mein Setup jetzt auf Anhieb. Werde nun mit dem Rahmenteilen anfangen.

    Vielen Dank für die Unterstützung

    Gruß, Uwe

    #3273
    EagleEi
    EagleEi
    Keymaster

    Hallo Uwe,
    das ist schön das es jetzt klappt und nun wissen wir auch dass der Logilink WL0084E zumindest bei dir nicht funktioniert!

    Weiterhin viel Erfolg!

    #3276

    BenJo
    Teilnehmer

    Scheinen Gerade alle im WiFree Copterprojekt zu versinken, da würden mich der Status der Lasersätze für die Gimbal schon noch interessieren 😀

    #3280
    EagleEi
    EagleEi
    Keymaster

    Hallo BenJo,
    da hast du recht, ich habe schon gehofft dass der WiFree Hype mir das lasern erspart! 😉
    -> Hier geht es weiter: Siehe hier

Ansicht von 15 Beiträgen - 1 bis 15 (von insgesamt 165)

Du musst angemeldet sein, um auf dieses Thema antworten zu können.